September 25, 2018, 05:08:40 PM

Author Topic: Orientation Video Issues  (Read 3157 times)

Etherion

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Orientation Video Issues
« on: August 09, 2016, 02:47:00 PM »
When playing either of the two videos from StasyQ and wildclubLR, I do not have any sound, and with the wildclubLR video there is only a blank white screen in addition to the silence.

I have checked with another mp4, which worked fine, both audio and video, and the rest of the scene in the rendered 3D works fine as well.

Any troubleshooting tips beyond uninstall and reinstall?

Support

  • Global Moderator
  • *****
  • Posts: 131
  • Karma: +11/-0
    • View Profile
Re: Orientation Video Issues
« Reply #1 on: August 09, 2016, 04:39:21 PM »
Hi Etherion,

Can you send me the output_log.txt file? Its located and the Femdomination_data folder. We have similar reports on this one and we're really keen on fixing this problem but we can't reproduce it yet :(. When you installed the game, did you do something special? Maybe switch to a custom folder?

You can send the info to info@citor3.com

Oh and take a look if the folders are read/write protected.. that might be an issue

Support

  • Global Moderator
  • *****
  • Posts: 131
  • Karma: +11/-0
    • View Profile
Re: Orientation Video Issues
« Reply #2 on: August 09, 2016, 04:42:49 PM »
oh and please send me your PC Specs. Thanks!

kasted

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #3 on: August 10, 2016, 02:25:31 AM »
Is there suppose to be sound for the orientation video? I dont have any when it plays.

thrawn92

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #4 on: August 16, 2016, 04:46:30 AM »
I've had this problem, too. The videos worked fine in the betatest, but now they don't work at all.

TBoy

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #5 on: August 19, 2016, 05:56:50 AM »
(just posted this to General discussion, then saw the thread here).

Hi.  From what I can tell, it seems that the orientation videos output to whatever device is set to the Default sound output device, while the rest of the game goes to the Oculus headphones, even if something else is set as the default.  If you switch the headphones to default before starting (or pause and switch out to the control panel if you forget to do it first), then the audio works in the headset. 

(Hopefully there is some switch you can set in the video player and patch it in the future.)

javon

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #6 on: August 22, 2016, 06:18:24 PM »
Hi, I'm also having similar issues. The first video plays fine but without sound, I've changed the default output device but nothing happens (plus on the default there's no sound either); the second one is just a white screen. Did anyone ever get this fixed?

edit: event log shows nothing, there's also no log file in the FemDomination_Data folder.
« Last Edit: August 22, 2016, 06:26:35 PM by javon »

Support

  • Global Moderator
  • *****
  • Posts: 131
  • Karma: +11/-0
    • View Profile
Re: Orientation Video Issues
« Reply #7 on: August 23, 2016, 11:19:19 AM »
are you using a vive or an oculus? (for everyone who posted here :))

javon

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #8 on: August 23, 2016, 11:41:00 AM »
Oculus here, using a gtx 1080 with the latest nvidia drivers (372.54) on windows 10 pro 64bit with the anniversary update.

Support

  • Global Moderator
  • *****
  • Posts: 131
  • Karma: +11/-0
    • View Profile
Re: Orientation Video Issues
« Reply #9 on: August 23, 2016, 10:22:20 PM »
As this problem is bit difficult to pinpoint (works for the most), we ask you to test the following:
We seem to have LAV filters in our system. These come with Whirligig VR videoplayer. (http://www.whirligig.xyz/)

Please try this and report back how it goes!

The videoplayer plugin developer is doing their best to improve their plugin also.


javon

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #10 on: August 24, 2016, 08:30:34 PM »
That worked for me, thanks! The issue with the video being pumped through the default audio out instead of the rift remains but that's easy to work around.

SherriffBuck

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #11 on: July 01, 2018, 11:31:04 PM »
Oculus Rift, having the same basic problems with the Orientation videos. No sound. I'm not sure what to do to fix the issue. I tried downloading whirligig, but it doesn't want to play the video. I also tried installing LAV filters on my computer. Please help.

Kornuptiko

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Orientation Video Issues
« Reply #12 on: August 21, 2018, 07:12:50 AM »
i have the same problem (no sound & blank 2nd video) and i use the pc-screen (no VR)